MC 1.9.4

Il prossimo weekend il server si aggiorna alla versione 1.9.4, questo comporta che con le vecchie versioni di MC (ad esempio la 1.9.0) non sarà più possibile fare login.

Nel caso non si riuscisse a fare login è sufficiente aggiornare il client all’ultima versione.

Kaksi